Editing form causes the hyperlinks to stop working.

  • Profile Image
    larsonj
    Asked on February 16, 2017 at 03:17 AM
    Thanks for the help. After the changes to this document my links to pdf - url(s) stopped working - they are an option from the drop down list using conditionas to link to the url. I had to reconnect and then they worked again.Then I updated the page title and the links broke again even after trying to update. The documents are in a shared Team Google Drive folder that staff will be accessing with permission to the folder - I opened each in a new page to get a URL for them and it was working fine until the changes were made. Do they need to be stored differently in Google Drive? Would it be better to embed them using the Text option? Most items are pdfs, some .ppt, and some .doc items. I appreciate your help!
  • Profile Image
    Nik_C
    Answered on February 16, 2017 at 08:56 AM

    Hello,

    I did some tests on your form, but I wasn't able to replicate this problem. I tried submitting the form, then editing of the form. But links were working. The only problem I had is that I didn't have the permission to see the actual files since I don't have the access to your drive (which is understandable according to your description).

    If I misunderstood the problem please let us know.

    We'll wait for your response.

    Thank you!

  • Profile Image
    Jill Larson
    Answered on February 16, 2017 at 05:08 PM

    It was working this morning as long as I log onto my Google Apps account then I can see the documents.

    I am having a few issues though if you can please help:

    The text boxes in the body I was trying to put in CSS code to have the type be in black and it is not working.

    Now I cannot see the 2 bottom boxes on my form in Preview mode.

    Also, I would like the Name boxes at the top to be on one line side by side: first name and then last name. The current boxes are way too long and unnecessary.

    I am also seeing an extra drop down arrow for some reason?

    Thanks for any help you can provide.

     

  • Profile Image
    larsonj
    Answered on February 16, 2017 at 07:26 PM

    I was able to get what I needed from the online tutorials. I am leaving the name as is as - when I changed the size of the boxes it started to change the boxes I didn't want to change below.

    I think for the most part it looks good. Google Chrome was slow to load the page attachments, but IE worked just fine.

  • Profile Image
    Mike_G
    Answered on February 17, 2017 at 01:00 AM

    Based on your last post in this thread, I believe it is safe to say that everything works well on your form now.

    However, if, in any case, you have other questions or concerns, please feel free to contact us again anytime so that we can help you.

    Thank you.