Only some of the forms answers are in the email i recieve

  • Profile Image
    mmarie9983
    Asked on June 14, 2012 at 12:07 AM
  • Profile Image
    liyam
    Answered on June 14, 2012 at 12:51 AM

    Have you checked your spam folder if the email alerts have landed there?  I also would like to recommend that you use noreply@jotform.com as your email sender for your email notifications.

  • Profile Image
    abajan
    Answered on June 14, 2012 at 01:00 AM

    @mmarie9983

    If you mean that some of the answers in the form are not being dsiplayed in the notification, replace the notification with a new one. I checked it and noticed that some of the tags were missing. You'd better double check the autoresponder too.

  • Profile Image
    mal
    Answered on June 19, 2012 at 09:43 AM

    Thank you both. I added in the missing tags in the email & autoresponder but now when I recieve a submission I no longer get the box form in the email just the questions & answers in plain text. I liked the box is was more organized & easy to read. How do I get that back?

  • Profile Image
    Goldo
    Answered on June 19, 2012 at 09:49 AM

    The easiest way is to remove the current notification and recreate it. It should automatically add all the field tags and the boxes. Let us know.

  • Profile Image
    mmarie9983
    Answered on June 19, 2012 at 09:57 AM

    Fixed :)

  • Profile Image
    Goldo
    Answered on June 19, 2012 at 10:11 AM

    Glad to know. If you have other questions, please feel free to create a new thread. Thanks!