jotform with firefox/ chrome

  • Profile Image
    shawn92
    Asked on June 14, 2012 at 10:11 AM

    I can get it to work with IE but the forum will not show up in fire fox or chrome so i tried it this way but the forum still is not right.

    ///////////////////////////////////////



    http://max.jotfor.ms/min/g=formCss?3.0.3646" rel="stylesheet" type="text/css" />

    type="text/css" rel="stylesheet" target="_blank" href="http://jotform.us/css/styles/solid.css?3.0.3646" />

    target="_blank" href="http://jotform.us/css/styles/buttons/form-submit-button-metal_brushed.css?3.0.3646"/>

     

    action="http://submit.jotform.us/submit/21621401398145/" method="post" name="form_21621401398145" id="21621401398145" accept-charset="utf-8">
     

    type="hidden" name="formID" value="21621401398145" />
     


       

         
     

     

    id="id_1">
           
              First Name*
           
           

     


             

     

    size="30" />
           


         

         

           
     

     

             Last Name*
           
           


             

     

    class="form-textbox validate[required, Alphabetic]" id="input_3" name="q3_lastName" size="30" />
           


         

         
            Company Name
           

             

         
            Website
           

             

         

           
              Email*
           
      

     

        


             

     

    size="30" />
           


         

         

           
     

     

             Phone*
           
           


             
           

         

         
     

     

    id="id_8">
           
              Type of Service For Qoute*
           


           


              name="q8_typeOf">                          Website Design             Website Maintenance             Search Engine Optimization (SEO)              Toll Free Numbers             Web Hosting          
           

     

     


         

         

           
              Enter the

     

    message as it's shown*
           
           


             

     

     

              

    (http://jotform.us/images/loader-big.gif) no-repeat center;" src="http://jotform.us/images/blank.gif" width="150" height="41" />
               

     

    style="white-space:nowrap;">
                 
         

            http://jotform.us/images/reload.png" alt="Reload" align="absmiddle" style="cursor:pointer" onclick="JotForm.reloadCaptcha('input_9');" />
      

              
               


             

           

         

         
     

     

    class="form-line form-line-column form-line-column-clear" id="id_2">
           


             
     

     

    class="form-buttons-wrapper">
               

                  Submit
     

     

             


                 
               

             

     

        Clear Form
               


             

           

         

         

            Should be Empty:
           

     

    name="website" value="" />
         


       

     

     
     

     

    ////////////////////////////////////////////////////

    and with it like this it dont even show up right in IE. What to do?


  • Profile Image
    abajan
    Answered on June 14, 2012 at 03:30 PM

    Has the problem been resolved? I don't know if it's related to an issue we had with our system earlier today but I'm seeing the form at your website just fine in all three of the browsers mentioned. Try clearing the caches of both Firefox and Chrome and reloading your site.