Conditional logic in cloned form not working...

  • Profile Image
    FanfareApparel
    Asked on February 19, 2017 at 11:33 PM

    Hi,

    I have 2 forms in my account; one titled "Fanfare High School T-Shirts" and the other titled "Clone of Fanfare High School T-Shirts."  In the original form, all the conditions are working correctly.  When using the live version of the cloned form, the condition to "show shipping address" when the direct shipping option is selected is not working.  Can you please check if this may be a bug?

    Thanks,

    Jason

  • Profile Image
    BJoanna
    Answered on February 20, 2017 at 03:00 AM

    I have cloned and inspected your form and condition is set correctly. However it is not working. On my cloned form I was able o resolve the issue, by deleting that condition and creating new one. Please try the same.

    Here is my cloned form with new condition: https://form.jotform.com/70501658652961 

    Feel free to test it and clone it

    Hope this will help. Let us know if you need further assistance. 

  • Profile Image
    FanfareApparel
    Answered on February 20, 2017 at 04:46 PM
    Yes, that does work, however with my business I plan to eventually clone this form hundreds of times. Is there a better solution?
    Fanfare Apparel
    9888 W. Belleview Ave.
    Suite 2084
    Denver, CO 80123
    303-991-6190
    www.fanfareapparel.com
    ...
  • Profile Image
    jonathan
    Answered on February 20, 2017 at 06:26 PM

    If the condition feature was corrected already, it should also be applied on the cloned version of the form.

    Can you please try first cloning the form https://form.jotform.com/70501658652961 of my colleague.

    You can test and review the cloned version then afterwards. See if the issue with condition logic is still present on that version of the form.

    Let us know if issue persist.