Re: Ticket 1486105996

  • Profile Image
    severeweatherau
    Asked on February 23, 2017 at 11:43 AM

    Hello, I have sent two follow up emails and have not had a response regarding paypal tax rates.

    Which there was a confirmed issue in the coding.

    I am not sure if my follow up emails are being received.

    Please could you advise, I need to start creating this system shortly

     

     

    ================================

    Answered by candy

    Dear Daniel,

    I've checked your form and watched the video you have shared us. Firstly, thank you very much for being very thoughtful by attaching a video into the thread.

    You are doing nothing wrong. I've tried and also I couldn't set 10% to Australia. I have forwarded this issue to our software development team in order to fix it. 

    You are going to be informed via this thread as soon as the issue will be fixed.

     

    Thank you for contacting us.

  • Profile Image
    Kevin_G
    Answered on February 23, 2017 at 02:15 PM

    I have checked the thread where you originally reported the issue and I cannot find any reply from you, the ticket is still opened and so far we have not received any update regarding that. 

    I will ask for any update and will let you know as soon as we receive one. 

    Please, also submit your reply by opening the thread link in a web browser https://www.jotform.com/answers/1055578, replying through the email received from the thread may end up in the reply not reaching the thread. 

     

  • Profile Image
    Scott
    Answered on March 01, 2017 at 07:47 AM

    As per the request of our developers, I'm forwarding this ticket to them right now. They will inform you thoroughly when they have the chance.