Why widgets is replaced for "Maybe it has moved or removed"

  • Profile Image
    thallyssonklein
    Asked on February 23, 2017 at 02:38 PM

    Hi there. I have create my first form at JotForm, and when I tested it, All widgets that I added on form were replaced for a message: "Maybe it has moved or removed".

    Obs: I'm sorry because the print screen is in Portuguese, I'm Brazilian and my browser is in portuguese.

     

  • Profile Image
    Kiran
    Answered on February 23, 2017 at 04:37 PM

    I have checked your JotForm and see that the widgets are displaying properly at my end.

    Were you able to fix the issue? If you are still experiencing any issue, please let us know. We will be happy to assist. 

  • Profile Image
    thallyssonklein
    Answered on February 23, 2017 at 07:08 PM

    No, I do not can fix the issue. I'm using my JotForm in a HTML file that content only this line:

    <script type="text/javascript" src="https://form.jotformz.com/jsform/70535487097668"></script>

  • Profile Image
    jonathan
    Answered on February 23, 2017 at 09:57 PM

    Please share to us the URL of your website where we can also test the actual form used.

    I also test your form using its own URL https://www.jotformz.com/form/70535487097668 but I could not reproduce the issue. The widget on the form were loaded just fine.

    screenshot:

    It is possible the issue happens only on the published form on your website.

    Let us know if issue still remains.

     

  • Profile Image
    thallyssonklein
    Answered on February 24, 2017 at 09:04 AM

    Accessing in this way the problem does not appear. But by tag the issue continue to appear.

  • Profile Image
    david
    Answered on February 24, 2017 at 11:15 AM

    I also checked your form and was unable to reproduce the issue.  If your form is embedded to a web page and the issue is occurring there, please let us know the URL of your page and we will take a look.