i am saving new form, but when i copy the embed code, the final result is my old form, why??

  • Profile Image
    wennweb
    Asked on June 17, 2012 at 07:53 PM

    why is the code not changing when updating a previous version of the form

  • Profile Image
    abajan
    Answered on June 17, 2012 at 08:01 PM

    Try changing the first part of the URL in the embed code from http://form... to http://www... It's my understanding we're experiencing update issues with the former.

  • Profile Image
    Answered on June 17, 2012 at 08:12 PM

    tried that , made no difference !!

  • Profile Image
    jonathan
    Answered on June 17, 2012 at 08:28 PM

    Please share with us the URL of your website where we can check the form. 

    Will wait for your update.

    Thanks.

  • Profile Image
    jonathan
    Answered on June 17, 2012 at 08:31 PM

    I am sorry, you might not have it embedded on a website instead.

    I checked your form, is this how the latest version should be?

  • Profile Image
    wennweb
    Answered on June 18, 2012 at 03:45 AM
    Yes, this is the latest form thati am trying to embed onto my (in progress
    website)
  • Profile Image
    jonathan
    Answered on June 18, 2012 at 04:43 AM

    Hi,

    Can you confirm everything sorted out already?

    You may need to re-embed the form to your website to see the changes you made on the form during design.

    Thanks.

  • Profile Image
    wennweb
    Answered on June 18, 2012 at 06:13 AM
    I will check late this evening and let you know.
    Regards
    Scott
  • Profile Image
    jonathan
    Answered on June 18, 2012 at 06:16 AM

    Thank you Scott. Please update us when you can.

    regards,

  • Profile Image
    wennweb
    Answered on June 18, 2012 at 06:29 PM
    Thankyou. Form has now updated and looks great.
    Was it an internal issue, that has been resolved or do you anticipate this
    happening again on other forms ?
    Scott
  • Profile Image
    Mike_T
    Answered on June 18, 2012 at 06:43 PM

    Scott,

    We are using Content Delivery Network (for "http://form." URLs) to provide great form load speed all over the world. Unfortunately, there might be some minor cache issues, but usually, everything is being updated in seconds.

    Note: Your problem may be also related to browser cache. Here your can find instructions about how to clean temporary browser files.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    pinoytech
    Answered on February 23, 2014 at 11:02 AM

    Hi Scott,

    For some reason, your response came out empty. Can you please post your message again on a new thread for further assistance?

    Thanks,