Multilingual form: Language dropdown menu is not show and language cannot be changed

  • Profile Image
    AUVU_Sverige
    Asked on March 08, 2017 at 05:34 AM

    I have activated translation and set current language as English and the additional language to Swedish. I want both Flag & text to show (see attached picture)

    ...but the language-options does not show in the form... Please make it visible! 

  • Profile Image
    BJoanna
    Answered on March 08, 2017 at 08:41 AM

    I was able to replicate mentioned issue. 

    I have cloned your form and I made several test, but language dropdown menu is not shown. I am not sure why this is happening. 

    I will escalate this issue to our developers and we will inform you via this thread once this issue is resolved. 

  • Profile Image
    AUVU_Sverige
    Answered on March 13, 2017 at 05:47 AM

    Any news on this issue?

  • Profile Image
    BJoanna
    Answered on March 13, 2017 at 07:04 AM

    Unfortunately this issue is still not resolved. One of our developers is assigned to this ticket.

    If there is any update we will inform you via this thread.  

  • Profile Image
    AUVU_Sverige
    Answered on March 17, 2017 at 04:11 AM

    Tried different browsers and realized that it works (the language-selector shows) in old Internet Explorer but not in Chrome or FireFox!!!

    However that observation is only valid for this specific form. For other forms I have created the language-selector shows in all browsers?!??

  • Profile Image
    BJoanna
    Answered on March 17, 2017 at 05:43 AM

    I tested your form in Internet Explorer and I saw that language selector is shown.

    After that I made additional test and I was able to resolve your issue. Form Separator widgets on your form were causing this issue. I have updated all widgets on your form and now the language-selector is shown in all browsers. 

    Please test your form and let us know if you are now able to see the language-selector in all browsers. 

     

  • Profile Image
    AUVU_Sverige
    Answered on March 17, 2017 at 05:45 AM

    Yes, now it works - thank you :-)

  • Profile Image
    BJoanna
    Answered on March 17, 2017 at 05:46 AM

    Thank you for letting us know. 

    Feel free to contact us if you have any other questions or issues.