Conditions redirect is not working

  • Profile Image
    laundrybubble
    Asked on March 10, 2017 at 02:25 PM

    Hi, I am adding conditions "thank you" page re directions but dose not work. The page just go blank. Please help.

     

    Kalum 

  • Profile Image
    Mike
    Answered on March 10, 2017 at 07:09 PM

    It seems that your form is working properly. I have submitted a few entries but I was not able to reproduce the issue.

    If the issue still persists on your end, please let us know.

  • Profile Image
    laundrybubble
    Answered on March 10, 2017 at 08:46 PM
    Did the from redirect for conditions I have set up?
    I have set up two conditions. 1. Redirect to CCN.com if equal to "90022". It's not doing that 2. If equal to "90027" to a second website and it's not doing that.
    Please let me know how to fix this.
    ---- On Fri, 10 Mar 2017 16:08:56 -0800 JotForm <noreply@jotform.com> wrote ----
    A new response has been received:
    Answered by Mike
    It seems that your form is working properly. I have submitted a few entries but I was not able to reproduce the issue.
    If the issue still persists on your end, please let us know.
    View this thread on browser » Unsubscribe Thread
    1489190990
    ...
  • Profile Image
    liyam
    Answered on March 11, 2017 at 08:49 AM

    Hello,

    I have cloned your form and yes, it redirected to the thank you page that it was set to redirect to following the conditions set in it. 

    I suppose my colleague Mike made actual submissions on your form and found it to be redirecting properly to the thank you pages you have set. Can you test and see if you are able to replicate the problem you have reported?

    Thanks.