Why does my form lose all formatting when using v4 advanced designer?

  • Profile Image
    Asked on March 13, 2017 at 07:49 AM

    When I try to use advanced designer in V4 to customise my forms, it removes all formatting. What's going on?

    I have tried clearing the caches in Jotform and on my computer, and switched browsers. 



  • Profile Image
    Answered on March 13, 2017 at 11:56 AM

    Hi Chris, thanks for letting us know about the formatting issue when using your form in the new form designer for version 4 and we do apologize about any inconveniences.

    When I looked at your form I currently see this per my screenshot below.

    Is this how you are expecting it to look in the form designer or is this after compared to what you are trying to do with it?

    Have you tried using it in the older form builder 3 and designer to see if it comes back?



  • Profile Image
    Answered on March 14, 2017 at 11:21 PM

    I love JF and never had a problem.  However, theme is now messed up on embedded version of my form.  The extendable envelope theme is applied, but no formatting appears on embedded version. See: http://eatballard.com/rsvp-eat-ballard/

  • Profile Image
    Answered on March 15, 2017 at 03:41 AM

    I checked your URL but I saw this:

    It's different than this form: https://form.jotform.com/62834835799980

    Is your form embedded in another part of the site? Or is that the form you're working on, the embedded one?