Form disappears on Adobe Muse

  • Profile Image
    alefantozzi
    Asked on March 13, 2017 at 08:44 PM

    Hi,

    I'm having problems using the form in Adobe Muse. When I preview/publish I can see the form on a desktop screen (over 1200px), but if I reduce the screen size the form "disappears". Then, even if I maximize the screen again, I cannot see the form. Opening directly on smaller screens (mobile) also doesn't work.

    FYI, I embedded the code on Muse (3rd party integration instructions) and the mobile responsive IS ticked in settings.

    Any thoughts on what may be the problem?

  • Profile Image
    jonathan
    Answered on March 13, 2017 at 11:47 PM

    It will help us identify the caused of issue if you also can share to us the URL of your website page where the actual form was used.

    The issue is not present when viewing your form using its own URL only.

    ex:

     

     

  • Profile Image
    alefantozzi
    Answered on March 14, 2017 at 02:46 AM
    Hi, here is the URL of a page where you probably will be able to replicate my issue.

    http://fantozzi02.businesscatalyst.com/candidates.html

    I managed to fix it by copying the whole code/css files/etc… But the embedded option (which would be the easiest to implement and maintain) has the problem I mentioned.

    I hope you figure this out.

    Regards,
    Alex

    ...
  • Profile Image
    John_Benson
    Answered on March 14, 2017 at 04:19 AM

    I have replicate the issue. I checked the URL you provided on my phone and I was not able to see the form. It also disappeared on the website after resizing the page. 

    Please try re-embedding your form but this time use the iFrame Method. Here's a guide: https://www.jotform.com/help/148-Getting-the-form-iFrame-code

    Please try it and let us know how it goes. Thank you.