Does the PayPal Integration support TLS 1.2 and HTTP/1.1?

  • Profile Image
    MC_USA
    Asked on March 17, 2017 at 12:55 PM

    Paypal is upgrading their TLS protocol in June. Does the Jotform PayPal integration support this upgrade or is there something I need to do for our PayPal forms to continue to work?

  • Profile Image
    Jim_R
    Answered on March 17, 2017 at 03:31 PM

    Our forms already use TLS 1.2 so our servers and integrations are already compliant with the Paypal security upgrades that will happen on June 2017.

    So worry not, you don't need to do anything from your end. In case you have other questions, don't hesitate to ask. 😊