Conditional Emails Problem / Page break navigation not working properly

  • Profile Image
    worktopsnet
    Asked on June 26, 2012 at 04:16 AM

    Hi

    Please can you help. I have created a multi page form, 21662687828366, also on

    http://www.worktops.net/quote.php. But when you navigate the form by clicking next the pages open at the bottom or middle of the new page.

    It confuses users as the miss data or wait for the form to load.

    Is there anyway we can set it so that the navigation opens at the top of a new page?

    Thank you,

     

    Donovan

  • Profile Image
    pinoytech
    Answered on June 27, 2012 at 01:36 AM

    Hi,

    You can use this custom CSS to inject it into your form.

    #cid_73.form-input-wide {

    display: none !important;

    }

    Hope you find this helpful and if you need further assistance, please don't hesitate to contact us again anytime.

    Thank you!

  • Profile Image
    worktopsnet
    Answered on June 27, 2012 at 08:57 AM

    Hi 

    Thank you for your help. I have injected the CSS code and it seems to be working on the internet expoler but not on google chrome. 

    Also our notifications and responses have stoped working. I have tested the emails and they seem fine.

    I look forward to hearing from you.

    Best regards,

    Donovan

  • Profile Image
    pinoytech
    Answered on June 27, 2012 at 10:01 AM

    Hi,

    I have check your form in your website using chrome, I don't find any problem on it. Please take a look screenshot of your website here.

    Have you tried already deleting your browser cache and cookies? If not, please give a try.

    Thank you!

  • Profile Image
    worktopsnet
    Answered on June 27, 2012 at 10:13 AM

    Hi

    I have cleared them and i tried it from a different computer and still had the same issue. The main issue is the form notifications and responders. Did you receive them?

    Thank you,

    Donovan

  • Profile Image
    Mike_T
    Answered on June 27, 2012 at 06:19 PM

    We are sorry for the inconveniences caused.

    I think that your Conditional Notifications and Autoresponders are not working due to some bug with conditional emails based on Check Boxes.

    I have escalated this issue to our Development Team.

    In the meantime, you may consider replacing your Check Box field with Radio Button field, and adjusting your conditions based on that new field. It should solve the problem.

    We will update this thread as soon as we have any news for you.

  • Profile Image
    NeilVicente
    Answered on June 27, 2012 at 06:34 PM

    Donovan,

    As for the first issue you mentioned in your initial post (page jumping to the beginning of the form), you will simply need to append ?nojump to the end of the URL in your form's iFrame codes, as shown below:

    <iframe allowtransparency="true" src="//form.jotformeu.com/form/21662687828366?nojump" frameborder="0" style="width:100%; height:4581px; border:none;" scrolling="no">
    </iframe>

  • Profile Image
    canerbalci
    Answered on July 05, 2012 at 08:39 AM

    We have just commited a fix for conditional notifications bug. Thanks for letting us know.