Form not open properly in IE

  • Profile Image
    inspect2015
    Asked on March 22, 2017 at 03:31 PM

    I am running into issue with a form not opening properly in IE but if I open in another browser such as Firefox it works. I have embedded the form into my website any suggestions have to fix the issue.

     

    http://mohawkind.com/Inspectorform.aspx

    Below is pic. of the form in IE

     

     

    Here is pic. of the form in Firefox

  • Profile Image
    liyam
    Answered on March 22, 2017 at 07:40 PM

    Hello inspect2015,

    Unfortunately, it seems the screenshots failed to upload.

    When you say you are running into an issue with your form on IE, can you explain further what you mean? I just checked your form opening it on IE11 and it works fine on my view.

    It would also be great if you can provide us a screenshot by visiting the direct link to this thread (https://www.jotform.com/answers/1099059) and upload again your screenshots in order for us to be able to understand further the issue.

    We'll look forward to your response.

    Thanks.

  • Profile Image
    inspect2015
    Answered on March 27, 2017 at 11:06 AM

    This is when it opens in IE11 incorrect

     

     

    This is when I open in Firefox and how it is suppose to look.

  • Profile Image
    Nik_C
    Answered on March 27, 2017 at 01:24 PM

    I see that you opened two threads for the same problem so please refer to this one: https://www.jotform.com/answers/1099239 and try the steps that my colleague suggested. 

    We tend to open one thread per question to avoid any possible confusion.

    Thank you for your understanding.