Conditions not working

  • Profile Image
    EducationQuest
    Asked on March 23, 2017 at 11:36 AM

    I have a form (https://form.jotformpro.com/50675048759972) that has a condition that when the School Name is selected the field value is copied to Territory. I have the values set up with the corresponding territory (Omaha, Kearney or Lincoln). But when you select a school name it does not populate the territory field. I followed the instructions on https://www.jotform.com/help/286-How-to-Pass-Field-Value-to-Another-Field 

    Can anyone help me understand why this is not working?

  • Profile Image
    Kiran
    Answered on March 23, 2017 at 12:32 PM

    We are sorry for the trouble caused. The issue has been fixed by our development team and the conditions should be working fine by now. Please check and if the issue still persists, please try saving the form again and see if that works.

    Let us know if you need any further assistance. We will be happy to assist. 

  • Profile Image
    EducationQuest
    Answered on March 24, 2017 at 09:33 AM

    It looks like it is working for me. Thank the developers for whatever they did to fix this!

  • Profile Image
    Kiran
    Answered on March 24, 2017 at 12:08 PM

    Thank you for the confirmation. Please do not hesitate to get back to us if you need any further assistance. We will be happy to help.

    Thank you for using JotForm!  

  • Profile Image
    171980Aimi
    Answered on March 24, 2017 at 12:17 PM

    i am trying to obtain one years address history in my form, so a 2nd and 3rd address box will appear based on the length of time at an address (they would remain hidden if anyone has lived at an address for more than 1 year), but i cannot get this to work. any ideas? 
  • Profile Image
    Kiran
    Answered on March 24, 2017 at 01:34 PM

    @171980Aimi,

    Your question is moved to a separate thread and shall be addressed there shortly. Please follow the link below:

    https://www.jotform.com/answers/1101634

    Thank you!