The option to edit in V3 is gone from the "More" drop-down list

  • Profile Image
    Powstatan
    Asked on March 24, 2017 at 04:26 PM
    The option to edit in V3 is gone from the "More" drop-down list. Now what???
  • Profile Image
    John_Benson
    Answered on March 24, 2017 at 04:48 PM

    If I understand you correctly, the "Edit to V3" in the More drop down menu is gone. Unfortunately, I wasn't able to replicate the issue. I checked my account and I can still see that option in the More drop down menu. Here's a screenshot: 

    Please take note that you can also set the Form Builder to V3 so that every time you open a form it will be in V3. Here's how:

    1. Log in to your account and go to this link: https://www.jotform.com/myaccount/settings
    2. Switch the form builder in Version 3.

     

    3. After that, go back to My Forms and Edit the form.

    Hope that helps. Thank you.

  • Profile Image
    Powstatan
    Answered on March 27, 2017 at 08:57 AM

    Thanks for replying. I still do not see the "edit in V3" option in the "more" menu, but the new solution of changing my settings worked for me. 

    However, I am still not able to use the <br/> solution, and changing the settings of the question doesn't seem to help, either. I am using an input table. How do you recommend I fix this? 

  • Profile Image
    seth
    Answered on March 27, 2017 at 11:02 AM

    Hello,

    In normal circumstances I will open a new thread for your questioin, but for this time I will answer your question directly here.

    HTML tags are not supported in JotForm anymore because of security reasons. 

    However, you can use Text field to add HTML tags to your texts. Otherwise it is not possible to use HTML tags.

    I hope this answer helps. Please don't hesitate to contact us for your further queries.

     

    All the best!