PayPal API is failing with an error that states

  • Profile Image
    Asked on March 30, 2017 at 07:50 PM

    The PayPal API appears to have suddenly stopped working. When I submit the form information and click on the PayPal submit buttion I'm directed to I've been successfully processing payments for all of March, but this error started popping up yesterday. I have tried deleting the PayPal payment and recreating it with the same outcome  The form is here

    I have contacted PayPal and there does not appear to be an issue on their side. I created a small PayPal test form here and it launches PayPal with no problem. I also tried cloning the existing form, deleting the PayPal field, adding it back in with the correct credentials and it still fails.

    I posted a similar question privately a couple of hours ago and have not received any communication, I thought if I let the post be public it might get quicker attention. Sorry for the duplication, you can ignore the private question.

  • Profile Image
    Answered on March 30, 2017 at 11:16 PM


    I can see that you have opened another thread with the same issue. My colleague has already responded to your query: The issue on that thread has already been raised to our developers for further checking. Rest assured you will be informed on that thread if there are any updates.


  • Profile Image
    Answered on March 31, 2017 at 12:13 PM

    We have the same issue, on another thread. It seems that we don't have access to the link you provided the other customer, Chriistian. I'm wondering if the answer might help us also. PayPal states that the problem is not on their end.

  • Profile Image
    Answered on March 31, 2017 at 12:20 PM

    OCFOA - you may be dealing with similar problems/use as we are. We host lifting events, and since so many events consist of the same registration requirements, we'll clone forms.

    I can't say we've ever had this issue with a new form, but we've had it before with cloned forms. Last year we had the issue, and it's affecting a few forms for us right now. The problem is that once our form is creating, the governing body issues a registration number and ties it to that form. We CANNOT create a new form if a problem arises, and we cannot delete the problem form. We're stuck using it and finding a solution.

    PayPal says it's not on their end, but I'm going to keep calling and trying to reach different people to be sure. I've raised the idea that it could be related to the key PayPal issues JotForm for each form, but that's just a wild guess. We're also desperate for a solution.

    Are you having a problem with a cloned form, by chance?

  • Profile Image
    Answered on March 31, 2017 at 12:55 PM

    No, this is not a cloned form, it's a form we modify each year. Please take a look at this thread for the resolution that the Jotform support folks found

  • Profile Image
    Serge Cloutier 
    Answered on March 31, 2017 at 01:53 PM

    Same problem here

  • Profile Image
    Answered on March 31, 2017 at 02:08 PM

    Is there a longer address for that link? It keeps kicking me back to my own home page for forms, and I notice that most addresses for these would include the title, like this one we're commenting in:

    1107282 doesn't take me anywhere. Thanks for the help.

  • Profile Image
    Answered on March 31, 2017 at 03:47 PM


    The thread provided by @ocfoa is in private. This means that only @ocfoa and JotForm staff can open that thread.

    I can see that we already escalated your issue to our developers based on your other thread (

    If you have any follow up, please use that thread. Thank you for your cooperation.

  • Profile Image
    Answered on March 31, 2017 at 05:28 PM

    Jan, is there any way to make the thread public or move the solution to this thread? I certainly don't mind sharing, this issue could definitely be affecting other users.

  • Profile Image
    Answered on March 31, 2017 at 07:30 PM

    I have set the thread to public as you requested:

    If you need further assistance please let us know. We will be happy to help. Thank you.

  • Profile Image
    Answered on April 01, 2017 at 11:49 AM

    This is a PayPal issue. We have the same problem. All of a sudden it error-ed out when redirecting our cart to PayPal, as of March 31st, 2017. This is as "<form name='fmrPP'..."


    Things don't appear to be working at the moment. Please try again later.


    We sent in a support ticket to PP to have them fix this. This issue has happened before (last year) and they fixed it. The clam up and didn't even tell us they fixed the problem. this looks to be the same type of issue. We offer Stripe (online credit card processor) because of past issues. You dont have to worry about being PCI compliant either. Anyway - just an FYI.


  • Profile Image
    Answered on April 01, 2017 at 01:10 PM

    Thank you for your added input about this, Brian. It will certainly help, and if anyone runs into such an issue on their own form, it is always best to open a separate support thread in our forum where we can examine the exact issue of each user:

    Thank you.