Data not captured and retained

  • Profile Image
    artistic12
    Asked on March 31, 2017 at 08:06 AM

    With any of our maintenance forms, we periodically have an issue where although items reported in the "report an issue" section are seen on the preview, they do not appear when the form is submitted and are instead replaced with the number 5.  Very odd?

  • Profile Image
    david
    Answered on March 31, 2017 at 11:33 AM

    I cloned your most recent form to test it and could not reproduce the issue.  All form data that was entered in the form was retained and forwarded as entered.  I may not be looking at the correct form or field though. 

    Let us know specific steps to reproduce the issue and we will be happy to have another look.

  • Profile Image
    artistic12
    Answered on April 07, 2017 at 01:45 PM
    Here is another example, our technician said he had included pictures and concerns he had but they are not showing with the form.
    Katelynn
    Administrative Assistant
    (262) 248-8204
    (262) 767-8666
    admin@artisticcleaners.net
    facebook.com/ArtisticCleaners
    Artistic Cleaners
    PO Box 845
    Lake Geneva, WI 53147
    ...
  • Profile Image
    david
    Answered on April 07, 2017 at 02:46 PM

    If you had included a screenshot, unfortunately screenshots cannot be attached by email.  If you wouldn't mind posting the image directly to the forum post, we will be happy to have a look:

    https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum