What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Import Submissions App: It will not work if checkbox has "true" as option.

    Asked by 2bcamps on April 03, 2017 at 04:57 PM
    I have tried all these responses and help that was given to me.  I can't get past the uploading page to import anything.  Do I need to try a different browser?  I have tried daily and nothing is happening.  I would like to get this taken care of.  Can you call me so I can fix this?
  • Profile Image
    JotForm Support

    Answered by Kevin_G on April 03, 2017 at 05:06 PM

    I've checked while logged into your account and I was able to load your forms and open them in the import submissions app: 

    Could you please try in incognito mode to find if the app works, if the issue still persists, please try with a different web browser, computer and internet connection is possible. If you're still unable to open the app and load your forms or load a single form in the app, please take a screenshot of the web console, these keyboard shortcuts will help you to get the console: 

    Google Chrome:

    Mac: Command + Option + J

    Windows: Control + Shift + J

     

    Firefox:

    Windows: Ctrl+Shift+K

    Mac: Command+Option+K

    This guide will help you to upload the screenshot with your next reply: How-to-add-screenshots-images-to-questions-in-support-forum

    We'll wait for your response. 

  • Profile Image

    Answered by 2bcamps on April 10, 2017 at 02:15 PM

    I have tried all of the different ways with different browsers and different internet servers and I can't get past this page.  

     

    I would appreciate if I could get this taken care of asap.

     

  • Profile Image
    JotForm Support

    Answered by david on April 10, 2017 at 02:37 PM

    The errors you are seeing relate to the formatting of the sheet you are trying to import.  Make sure the columns match what is shown:

    This is just an example form but yours would need to follow the formatting as described in the app.  If the columns do not match, the data cannot be imported.  If the forms were not the same format to begin with, you may need to rearrange the sheet or remove some of the data so that the sheet matches the requested formatting.

  • Profile Image

    Answered by 2bcamps on April 10, 2017 at 06:45 PM
    I can't get to this form. It just continues to load like the screenshot I
    sent to you. I have not had a spreadsheet upload yet!!! If you look at the
    screenshot I know it says that the error is because of this but the above
    picture you have has not been able to upload on my computer yet. It just
    says loading.... I have even had a few more people try this and they have
    had the same problem.
    ...
  • Profile Image
    JotForm Support

    Answered by Chriistian on April 10, 2017 at 08:50 PM

    I can see that you are using the CSV file to import based on the screenshot you have provided from your previous posts. The errors you have encountered and the issue on continuous loading is due to the wrong formatting. Please make sure that columns are matched to avoid these errors as described in this guide: Import App: Easily import your Excel or CSV data into JotForm

     

    Do let us know if you need further assistance.
    Regards.

     

  • Profile Image

    Answered by 2bcamps on April 12, 2017 at 12:17 PM

    I have tried both forms and I get the same thing.  I have tried MULTIPLE amount of times.  I get through step 4 and that is it.  Step 5 never appears.  I never see the example they have given so I can FIX the formatting.  This problem I have been trying to resolve for over a MONTH now.  If I need to start looking for another alternative I will.  This problem has not been resolved and  I am being told the same thing over and over.  I have TRIED EVERYTHING!!!!  I have had even people I work with try it on their personal computers with different internet connections.  NOTHING.  We are getting no where. I need this problem resolved ASAP!!!  

     

     

  • Profile Image
    JotForm Support

    Answered by david on April 12, 2017 at 01:22 PM

    Would you mind providing a screenshot of the first row in your spreadsheet?  Add the screenshot directly to the forum post:

    http://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum

    Here is a direct link to this thread:

    https://www.jotform.com/answers/1110239

     

  • Profile Image

    Answered by 2bcamps on April 17, 2017 at 03:44 PM

     

  • Profile Image

    Answered by KadeJM on April 17, 2017 at 04:00 PM

    The formatting has to be set up very specific and it looks to me like your csv file doesn't have the correct formatting so I believe that is probably why it isn't working right at all for you.

    If possible would you mind sending us a copy to support@jotform.com of the csv file you are trying to import so we can take a look at it to figure out why it isn't working for you?

    Alternatively, if you don't feel comfortable doing that we understand and you could show us an example of how you are currently formatting it when trying to use during your setup for importing as an example so that we can assist better.

  • Profile Image

    Answered by 2bcamps on April 17, 2017 at 05:45 PM
    These are the two forms that I am trying to take the information from and
    import it into another form. Just so we can get this solved, entries
    12-35 in the shelley kidz camp I am trying to import. entries:
    20,23,24,28,29,31,35 from the spreadsheet are needing to be imported to
    Burley Intermediate form. Entries 12-19, 21,22,25,26,27,30,32,34 from
    Shelley Kidz need to be imported to Burley KIDZ Form. I attached the
    shelley intensity camp because that is another one where I need to import 2
    entries : number 6 and 7 in the shelley intensity camp need to be imported
    in the Minico Intensity form.
    I hope this helps so we can get this taken care of.
    Deena
    ...
  • Profile Image
    JotForm Support

    Answered by Kevin_G on April 17, 2017 at 08:48 PM

    I've cloned one of your forms and tried to import submissions; however, when selecting the form in the app I can see it gets stuck, as you're reporting, and I can also see an error in the web console. 

    After further investigating the issue I can see it's happening due to the field "By checking here I agree to the terms above." in your forms, this field has the option "true" I have tried to change it to "True" and "TRUE" and noticed it's changed to lowercase "true".

    I will forward the issue to our second level so our developers can investigate the issue, we will let you know as soon as we get any update about it. 

  • Profile Image
    JotForm Support

    Answered by Kevin_G on April 21, 2017 at 07:16 PM

    @2bcamps, 

    We have been informed that this has been fixed, I have already tested with one fo your forms and the one where I replicated the issue, and I can confirm it works now: 

    Please, test on your end and let us know if you have any question.