What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Payment Wizard: Can't change product selection from check box to radio button?

    Asked by tcharleston on April 04, 2017 at 02:46 AM

    Hi. I left a message a few days ago with no response from your team. It is imperative I get this working as I can't do proper business without this being fixed. As mentioned in the first message, I had created price points attached to a field of checkboxes, and I need to change both the checkboxes (to radios) and the price points themselves; but because it was an old version of your site that I used to create that section, it will no longer let me edit it. That, or I'm being totally daft and can't figure it out myself. Either way, help needed ASAP! 

     

    Please rush response. Thanks!

    Page URL:
    http://www.artsavesanimals.org/afa-prices.html

  • Profile Image
    JotForm Support

    Answered by Charlie on April 04, 2017 at 04:26 AM

    Hi,

    I can't seem to find a record that you submitted a question or inquiry here in the forum the last few days. Did you send it via email instead?

    I presume you are referring to this form: http://www.jotform.us/form/60081555758158. Here's how to edit:

    1. First, select the payment/product field. Click the wand icon to open the payment wizard. Here you can hover on the products and edit it. After that, click the gear icon (4th step on the screenshot). 

     

    2. In the general settings of the payment wizard, open the "Additional Settings" section. Disable the "Users Can Select Multiple Products", that would change the product selection from check box to radio buttons. 

     

    3. Click "Continue", this is how it looks like after the change: https://form.jotformpro.com/70931787220962

     

    I hope that helps. 

  • Profile Image

    Answered by tcharleston on April 05, 2017 at 06:44 PM
    That worked thank you. The payments section was not populating when I
    tapped into it the first few times (same issue as before) and then I waited
    a while and tried it on an incognito window and it worked. Maybe a bug?
    Either way, I got done what I needed.
    Thanks
    Theresa Charleston
    312-810-9670
    Facebook | Twitter
    | LinkedIn
    | Portfolio

    ...
  • Profile Image
    JotForm Support

    Answered by Kiran on April 06, 2017 at 01:39 AM

    Glad to see that the issue is now resolved for you. Since you say that it worked on an incognito window, it looks like the issue is with the browser cache. You may try clearing the browser cache and cookies and see if that helps.

    Please do not hesitate to get back to us if you need any further assistance. We will be happy to help. 

    Thank you for using JotForm!