What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form failed Form engine failed - #8j1h17f1 error when viewing two of our forms

    Asked by ipgflorida on April 06, 2017 at 10:50 AM

    Hi,

     

    My form:

     

    https://form.jotform.com/70853918666167

     

    Has failed.

     

    Can you please get this fixed as soon as possible?

     

    Thank You

     

    Jamie Greene

    Page URL:
    https://form.jotform.com/70853918666167

  • Profile Image
    JotForm Support

    Answered by david on April 06, 2017 at 12:34 PM

    I checked your form and I am able to reproduce the issue. There does look to be an problem retrieving the form.

    When I cloned the form, the clone worked so this seems related to that specific form and its clone in your account. 

    I tried saving the form and clearing its cache but the issue persisted.  I will forward this to our developers to have a look.  We will let you know as soon as we have any updates.

     

  • Profile Image

    Answered by ipgflorida on April 06, 2017 at 01:57 PM

    David

    I appreciate your response.

    How did you make that clone though?

    I just made a clone of the form by going to more, and then from the drop down list I clicked clone form.

    It created the clone but that form still has the same issue and does not work. Can you please make me a clone that works so I can just use that one? 

    https://form.jotform.com/70955804084158

    Thank You

    Jamie Greene

  • Profile Image
    JotForm Support

    Answered by BJoanna on April 06, 2017 at 03:14 PM

    Please try to clone the form from a URL, like it is explained inside of this guide:

    How to Clone an Existing Form from a URL

    Here is my cloned form: https://form.jotformpro.com/70955573779980 

    You can try to clone my form as well.

    If the cloned form is not working, let us know and we will move my cloned form to your account. 

    Also if your original form was working before you made edits today, you can try to revert it to previous version before those edits were made, to see if that will resolve your issue. 

    How to View Form Revision History