Autoresponders showing incorrect Inventory Widgets selection

  • Profile Image
    Keithy
    Asked on April 06, 2017 at 04:38 PM

    Major Issues With Email Responder and Inventory Widget

    Hi, I am having major issues with my auto responder.

    This pertains to the first tab in my form "Future Stars" I have 3 sections composed of numerous Inventory Widgets. The form works fine in that I make my selections, everything tabulates, and shows correctly in the submissions section of jotform. 

    However, the problem comes with the Autoresponder. I created a recap email which shows all of the inventory widgets and their output if anything is selected. The options selected on the form are not showing up properly in the autoresponder. Some are showing as selected and some are not.

    The form is live now and I didn't realize the issue until now.

    I have a feeling that the issue is that some of the Future Stars inventory widgets were duplicated rather than added as new widgets and that is creating problems in the emails. Every other section is working fine.

    Not sure what the issue is...can you find the discrepancy? Ugh!

    Thank you!!!

  • Profile Image
    Mike
    Answered on April 06, 2017 at 06:03 PM

    Have you fixed the issue by updating the 'Question Text' parameters of your widgets or in some other way? 

    I have tried to reproduce the issue on a cloned version of your form, but received autoresponder was fine.

    Email:

    Submission:

    Thank you.