Jot form has been giving trouble for the last 3days as students are unable to submit application after posting all details.

  • Profile Image
    Prameela Banerjee
    Asked on April 07, 2017 at 09:42 AM
  • Profile Image
    david
    Answered on April 07, 2017 at 11:55 AM

    I cloned your form to test it and was able to complete a submission without issue.  If the form is still not working on your end, let us know and we can test your copy as well.

  • Profile Image
    pamban01
    Answered on April 10, 2017 at 02:44 AM
    Hi,
    It continues to show same error, appreciate if you can look into this at
    the earliest possible as it is impacting our business.
    Look froward to your early revert.
    Prameela Banerjee
    *SRM-Head*
    Medvarsity Online Ltd.
    m: +91 9160222216
    w: prameela_b@medvarsity.com
    tel: 040 40503011


    ...
  • Profile Image
    Chriistian
    Answered on April 10, 2017 at 02:54 AM

    Can you please tell us what error occurs when the students submit your form? I cloned your form (https://www.jotform.com/62590674386467/) on my end and I was able to submit the form without an issue.

     

    Did you mean the students aren't able to submit your form due to the fields required not being filled correctly? If this is the case, please advise them to fill out all the required fields so that they may able to submit the form.

    However, if you mean something else, please provide us more detail about the errors. If possible, please provide us screenshots/images in this thread. Please refer to this guide on How to add screenshots/images to questions to the support forum?

    We'll wait for your response.
    Regards.

  • Profile Image
    pamban01
    Answered on April 10, 2017 at 04:44 AM
    Hi,
    Attached is the error for your ready reference.
    Inspite of filling all fields correctly, we are receiving this error while
    clicking on "Submit"
    Prameela Banerjee
    *SRM-Head*
    Medvarsity Online Ltd.
    m: +91 9160222216
    w: prameela_b@medvarsity.com
    tel: 040 40503011


    ...
  • Profile Image
    Chriistian
    Answered on April 10, 2017 at 04:49 AM

    The image attached via email seems did not reach our Support Forum. For us to properly view the attached image, please open this thread: https://www.jotform.com/answers/1113965 on a browser and post the image by following this guide: How to add screenshots/images to questions to the support forum?