My Google spreadsheet is not working right

  • Profile Image
    nwgsdpdx
    Asked on April 08, 2017 at 03:03 PM

    Hi there,

    We are using a JotForm for a conference registration. After over 60 registrations uploaded to the Google Spreadsheet- we are now missing 2 fields on the last 6 new registrations.

    Not sure what to do. If I "Remove Integration" and delete the Google Sheet and then start over- will that work?

     

    Thanks!

     

    Kirsten Hunter

  • Profile Image
    Welvin
    Answered on April 08, 2017 at 11:32 PM

    What fields are missing? Can you name the labels? You don't have any sort of conditional logic that would hide the fields so they should suppose to appear in the spreadsheet. 

    Yes, in most cases, re-integrating the form with Google Spreadsheet should fix the problem. But let us know first the fields and we'll further suggest what to do.

    I look forward to your reply.

  • Profile Image
    nwgsdpdx
    Answered on April 09, 2017 at 12:44 AM
    Hi,
    Thank you!
    It looks like all fields are uploading except: These fields are pretty
    important and we may need to cap a couple of them- so having the upload is
    crucial at this point. Thanks.
    Choose a morning workshop:
    Choose an afternoon workshop:
    These fields are pretty important and we may need to cap a couple of them-
    so having the upload is crucial at this point. Thanks.
    Kirsten Hunter
    ...
  • Profile Image
    Welvin
    Answered on April 09, 2017 at 02:05 AM

    These two fields are present in the form submissions page and filled. Did you modify the spreadsheet file before the problem happened? I don't see a reason why they won't get passed into the spreadsheet. The integration is also working for me. 

    I would suggest re-integrating the form with Google Spreadsheet. You'll get a new sheet. The new sheet should have the entire fields filled. If the mentioned fields are still blank, let us know here so we can investigate further. 

  • Profile Image
    nwgsdpdx
    Answered on April 09, 2017 at 02:44 AM
    Hi there,
    Thanks!
    I am not sure what happened.
    I disconnected- deleted the spreadsheet- then reintegrated and the new
    spreadsheet is complete with all the fields.
    It seems to be working now. We'll see when we get new registrations.
    Thanks
    Kirsten Hunter
    ...