Unique submission is not enabled but form still shows "Multiple submissions are disabled"

  • Profile Image
    SCARHS
    Asked on April 12, 2017 at 09:55 AM

    Hi support,

     

    We have an issue with this form:

    https://form.jotform.com/62736742892265

     

    It seems like a user tried to enter a submission and it was denied because it was already enter.

    The issue is that I did not activate the option to check double entry.

    Please take look into it.

    Thanks.

  • Profile Image
    ashwin_d
    Answered on April 12, 2017 at 12:05 PM

    Hello SCARHS,

    I did check your form and you have not configured "Unique Submission" or "Unique Question" to prevent multiple submissions. 

    I also went ahead and tested your form by submitting it twice and I am able to replicate the issue you are having. First submission was accepted but when I tried to submit the form second time, it shows message that multiple submission is disabled. Please check the screenshot below:

     

    I am not sure what is causing this issue. I am reporting it to our backed team we will get back to you as soon as we have any update from them.

    Thank you!

     

     

  • Profile Image
    SCARHS
    Answered on April 18, 2017 at 01:32 PM

    Any updates on this issue?

    We found out that Internet explorer is the culprit but only a specific version. Following if the information about this browser. 

    http://browser-information.online-domain-tools.com/link/bf511ego9n4Q3OkR2/

     

     

    This issue is getting frustrating as some user can't enter any new submission because of this bug.

     

     

  • Profile Image
    david
    Answered on April 18, 2017 at 03:00 PM

    This has been assigned to a developer and given a rather high priority.  As soon as they have a chance to address the ticket, they will update you here. 

  • Profile Image
    SCARHS
    Answered on April 20, 2017 at 02:22 PM

    The form now denies user even on chrome.

    The form is basicly unusable. Please help 

    Can you escalate this? My users are getting angry.

     

    Thanks

  • Profile Image
    Welvin
    Answered on April 20, 2017 at 03:33 PM

    I've fixed it. Please test and confirm. The unique limit is configured in the old form builder. The new form builder didn't clear it somehow. 

  • Profile Image
    SCARHS
    Answered on April 24, 2017 at 09:44 AM

    I confirm that the fix worked.

    Please close ticket and thank you for the support.