Moving data to EU server: Not responding

  • Profile Image
    Hills_test
    Asked on April 12, 2017 at 10:20 AM

    I've tried in both IE and Google Chrome.

    I saw other people have had this problem, which was resolved after bug fixes but it still does not work for me.

    Thanks in advance!

     

  • Profile Image
    BJoanna
    Answered on April 12, 2017 at 12:30 PM

    Transfer data option on the page that you provided is working on my end. Please try again.

    You can also move data from your account. Go to Data page on your account, check Europe Datacenter option and then click on MOVE Hills_test TO EU button. 

    After that your data should be moved to our EU servers. 

    Let us know if you need further assistance.

  • Profile Image
    Hills_test
    Answered on April 13, 2017 at 03:21 AM

    Hi there,

     

    Thanks for your quick reply.

    Unfortunately it is the step after this which does not work.

    I reach the section where I should allow access to my account, and I click to allow it to do this and then...nothing happens.

    Are there any settings which could be causing issues?

    Are you alternatively able from your end to move it?

  • Profile Image
    Nik_C
    Answered on April 13, 2017 at 04:03 AM

    I need to ask you for a permission to try to move your data to EU?

    We'll wait for your response.

     

  • Profile Image
    Hills_test
    Answered on April 13, 2017 at 04:06 AM

    Hi there,

     

    I give permission to Jotform to access my account to move my data to the EU.

    Thank you!

     

  • Profile Image
    Nik_C
    Answered on April 13, 2017 at 04:23 AM

    Thank you!

    I checked your data and I was able to replicate this problem so I forwarded this to our backend team for further checking.

    We will get back to you once the issue is resolved.

    Thank you!

  • Profile Image
    selen
    Answered on April 17, 2017 at 03:58 AM

    Hi,

    we fixed this issue. Can you try this again and let us know if it's still occurring now?

    Thank for your understanding.

  • Profile Image
    Welvin
    Answered on April 18, 2017 at 08:47 AM

    The Europe DataCenter is already checked in your account. Are you still not redirected to the EU domain? If yes, would you mind if we redo the process? 

  • Profile Image
    Hills_test
    Answered on April 18, 2017 at 08:50 AM

    Hi there,  thought I had responded. Everything working now, thank you very much!