JotForm Theme Designer not loading

  • Profile Image
    clarkschool
    Asked on April 26, 2017 at 10:39 AM

    Hi, I'm trying to do some advanced design on my form, but the JotForm Theme Designer tool won't load beyond the brown intro screen

  • Profile Image
    david
    Answered on April 26, 2017 at 12:11 PM

    I tested several of my forms and the advanced designer loaded for each one.  If this is still occurring on your end, let us know and we can look into this further.  As far as I can tell though, the advanced designer should be functioning properly at this time.

  • Profile Image
    clarkschool
    Answered on April 27, 2017 at 10:43 AM

    Thanks for looking into this. I've logged out of JF, logged back in; fully turned off my computer and restarted--nothing I do will allow me to get into Advanced Designer in this particular form. I don't seem to be having this issue in any of my other forms. Is there something more I should do or look at to see what's causing this issue?

  • Profile Image
    clarkschool
    Answered on April 27, 2017 at 10:45 AM

    Also, I am not able to preview my form--I get the error message "This form is currently unavailable, but we are working on it! Please come back soon!"

  • Profile Image
    clarkschool
    Answered on April 27, 2017 at 10:54 AM

    AHA!

    So, this form was set to disable on 4/21 by a colleague of mine. I was unaware of this fact, but just stumbled on it when I was looking at some of the form settings. The form was still showing as enabled in the My Forms dashboard (an issue I've brought up to you guys before....) so I wasn't thinking to re-enable it. I changed the date to a future date (from today), and I am now able to both Preview and get right into Advanced Designer.

    I know I've posted before about what the user sees when a form is set to enabled/disabled. I'd say this is part of that on-going issue for me.

    My initial issue here is resolved.