Why did our form approval process change for just one of our forms?

  • Profile Image
    emilysternberg
    Asked on April 27, 2017 at 01:44 PM
    The email for the approver had a line that said "Is this Expense Approved?" and an Edit Submission link next to it (see attached reimbursement approval screen shot).  The approver would then hit the link which would open the form and allow the approver to approve the request.
     
    Currently, the approver email for cash/check requests shows up with no "Is this Expense Approved?" section nor a link back to the form.  So, they can't approve it.  (see second attachment- this was what I received as an approver on a submission I just did)
     
    I don't find any differences in the set up of the approver emails for the reimbursements vs the checks so I'm not sure where the hang up is. 
     
    Thank you,
    Emily
  • Profile Image
    Welvin
    Answered on April 27, 2017 at 03:55 PM

    The last two rows are there. I think the rows got trimmed on submission. I will investigate this and let you know. 

  • Profile Image
    Welvin
    Answered on April 27, 2017 at 04:04 PM

    There are extra spaces and HTML characters in the email source editor. I've removed those, and hopefully, that will fix the problem. Can you test? 

  • Profile Image
    emilysternberg
    Answered on April 27, 2017 at 04:43 PM
    Sadly, the edit link is still not present.
    -Emily
    ...
  • Profile Image
    Welvin
    Answered on April 27, 2017 at 06:50 PM

    Please try again. I have refreshed the template. I hope it's correct this time. 

  • Profile Image
    emilysternberg
    Answered on April 28, 2017 at 08:43 AM
    It worked! Thank you for your help.
    -Emily
    ...