Acabei de criar o meu formulário de solicitação de orçamentos e coloquei na fanpage (facebook), fiz um teste, porem os emails não foram enviado.

  • Profile Image
    Dolensi
    Asked on April 28, 2017 at 05:49 PM
    Acabei de criar o meu formulário de solicitação de orçamentos e coloquei na fanpage (facebook), fiz um teste, porem os emails não foram enviado. Por que?
  • Profile Image
    david
    Answered on April 28, 2017 at 05:53 PM

    I checked the email history for your form and the emails do look to have sent for your last two submissions.  It looks like the emails are set to sent from your own address to your address via SMTP.  Both submissions triggered emails. 

    Check your spam/junkmail folder just in case they were filtered there.

  • Profile Image
    Dolensi
    Answered on April 28, 2017 at 08:09 PM

    Verifiquei o SPAM e não havia e-mails recebidos.

  • Profile Image
    Chriistian
    Answered on April 28, 2017 at 10:42 PM

    I checked the email logs of the email recipient (contato@taregistradocabines.com.br) of your form (http://www.jotformz.com/form/71174334000643) and it seems that the emails are being sent successfully to the email. I also send a test submission (please ignore my submission) and I can it from the email logs.

    You can also view your email logs to check if the emails are being sent or not. Here's the guide on How to View All Your Form Email History.

    Related Guide: Why I am not Receiving Email Notifications?

    Are you still experiencing the issue?

    If the issue still persists, please let us know.
    Regards.

  • Profile Image
    Dolensi
    Answered on April 29, 2017 at 10:23 AM

    Muito obrigado pelo suporte...

    Fiz o que recomendaram, analisei o histórico e executei mais testes. Os e-mail de teste na página da jotform chegaram às caixas de entrada, porém ao preencher o formulário no facebook e enviar, apesar de mostrar no histórico os e-mails enviados, nenhum deles chegou à minha caixa de entrada nem no spam.

    O que fazer?

  • Profile Image
    EltonCris
    Answered on April 29, 2017 at 02:21 PM

    Test emails are sent directly from our mail servers with sender email noreply@jotform.com.

    However, your form submissions are sent by your SMTP server. Perhaps your SMTP is not relaying the emails? Please check this in your SMTP logs, it would help you figure out the problem. Maybe the emails are in queue and waiting to be cleared.

    If you are not sure about the above solution, consider switching back to the default sender email noreply@jotform.com. This should work just like when you send test emails.

    Thanks