Inventory widget: Displaying 'We cannot complete your request' error

  • Profile Image
    churchcamp
    Asked on April 30, 2017 at 01:31 AM

    Hi,

     

    We are in the midst of registration and now the inventory widget is giving us issues. Previously we found 3 records with no rooms selected and i have deleted these entries. 

     

    Now, the inventory widget is having the error again. The details of error after i click CTRL+SHIFT+J, i get this" Failed to load resource: the server responded with a status of 500 (Internal Server Error)"

     

    Please help to check asap.

     

    Thanks.

  • Profile Image
    Nik_C
    Answered on April 30, 2017 at 05:05 AM

    I checked your form and I saw the problem. So I forwarded this thread to our backend team for further investigation.

    We will get back to your once we resolve the issue.

    Thank you!

     

  • Profile Image
    churchcamp
    Answered on May 03, 2017 at 12:23 AM

    Is there any update on when this can be resolved? Or would you suggest for me to recreate the item which will affect all the existing submissions? 

    Thanks.

  • Profile Image
    Nik_C
    Answered on May 03, 2017 at 03:14 AM

    Unfortunately, we don't have an update at this time.

    I will follow up with the developer assigned for a possible follow up as well as for the question you had.

    Thank you!

  • Profile Image
    alp_deniz
    Answered on May 08, 2017 at 04:18 AM

    Hello,

    The issue has been recently fixed.

    Thank you very much for your understanding.

    Kind regards