Loading errors - are there site issues?

  • Profile Image
    amyjordan
    Asked on May 03, 2017 at 12:02 PM

    We aren't able to preview our forms or load them online by clicking on the URLs. Are you seeing site issues? Do you know why this is happening?

  • Profile Image
    Nik_C
    Answered on May 03, 2017 at 01:53 PM

    I tested your forms in Chrome, FireFox, and Safari but I wasn't able to replicate this problem.

    If the issue persists on your side, could you please let us know in which Browser are you testing? Are the forms embedded or not?

    Also, it would help a lot if you could share the error message you're seeing.

    We'll wait for your response.

    Thank you!

  • Profile Image
    astanton
    Answered on May 03, 2017 at 04:22 PM

  • Profile Image
    astanton
    Answered on May 03, 2017 at 04:24 PM

    This is what I see every time I try to load or preview a form, regardless of which form I try.  I am attempting this in google chrome. It used to work, but now it isn't.

  • Profile Image
    Kiran
    Answered on May 03, 2017 at 05:55 PM

    I have checked your JotForm at my end and seems to be working fine. Could you check once again and let us know if the issue still persists?

    We will be happy to take a look again. 

  • Profile Image
    Kiran
    Answered on May 03, 2017 at 06:00 PM

    Could you try using https://www.jotform.com?noCDN=true and check if the forms are loading correctly?

    Please let us know the results so that we can further investigate the issue. We will wait for your response. Thank you! 

  • Profile Image
    odtechgrp
    Answered on May 03, 2017 at 06:05 PM

    We are just getting the loading screen and then some are reporting a 502 error.

  • Profile Image
    AIDAN
    Answered on May 03, 2017 at 06:28 PM

    Please note that our developers were aware of the 502 bad gateway issue and managed to resolve it. Please try again and get back to us if the problem persists.

    Apologies for any inconvenience.