Sub options not working for products?

  • Profile Image
    Beerrunrwy
    Asked on May 08, 2017 at 09:03 PM

    When I select to have sub options for my products it shows when I'm building the form but when I preview or try to enable and test it on the website, it doesn't show the same as when I'm building the form and when I try to click on the product it freezes the screen and does not show up the same.

  • Profile Image
    Chriistian
    Answered on May 08, 2017 at 11:17 PM

    I checked your account and I don't see any forms in your account. I assume that you are referring to this form based from your last edit (https://www.jotform.com/70437335671154). 

    I cloned it and testsx it on my end. The changes that I have made on the form were shown in the preview.

    It would be much better if you could please share with us your site's link where the form is embedded so that we can further investigate.

     

    When I try to click on the product it freezes the screen and does not show up the same.

    If you are experiencing this problem when editing your form, please try clearing your form's cache and browser's cache and see if this helps to fix the issue.

    We'll wait for your response.
    Regards.

  • Profile Image
    Beerrunrwy
    Answered on May 11, 2017 at 10:43 PM
    The website is www.beerrunrapp.com and my jotform is the Casper, Wy location. I got the sub products to work but now the site keeps freezing and then takes forever to load when trying to select products. It was instantaneous before I added sub products and now it's going to be terribly slow for my customers. They will think it's not working.
    Sent from my Verizon, Samsung Galaxy smartphone
    ...
  • Profile Image
    Chriistian
    Answered on May 12, 2017 at 12:01 AM

    I'm currently checking your form. Please allow me sometime to furhter investigate. I'll get back once I've found results.

    Regards.

  • Profile Image
    Chriistian
    Answered on May 12, 2017 at 01:13 AM

    I checked your site (www.beerrunrapp.com) and upon filling out and submit this form (https://www.jotform.us/70397885894176) that was embedded on your site, I was redirected to the form (https://form.jotform.us/70618758042156). When I have tried selecting some products on the form, it works fine.

    Are you still having issues on your form?

    If yes, please let us know.
    Regards.

  • Profile Image
    Beerrunrwy
    Answered on May 12, 2017 at 10:43 AM
    Every time I try to go through the forms, they will work but it freezes for a matter of 15 to 20 seconds when I click on any selections and then works. Why is it freezing and taking so long? It used to be instant until I made the changes and added sub products.
    Sent from my Verizon, Samsung Galaxy smartphone
    ...
  • Profile Image
    Kiran
    Answered on May 12, 2017 at 11:59 AM

    I have checked your JotForm and see that the Auto-fill option is enabled on the form. This options enables the form to store the data entered in the browser storage for every change which might be taking a few seconds to complete the process. Could you try disabling the option and see if that works?

    Please get back to us if you need any further assistance. We will be happy to assist. 

     

  • Profile Image
    Beerrunrwy
    Answered on May 12, 2017 at 12:44 PM
    Where is that selection located and how do I get there to turn it off?
    Sent from my Verizon, Samsung Galaxy smartphone
    ...
  • Profile Image
    Kiran
    Answered on May 12, 2017 at 12:59 PM

    You may find this option from the form settings. Please refer to the guide below to enable/disable the auto-fill option on the forms.

    https://www.jotform.com/help/227-How-to-Enable-Auto-Fill-on-Forms

    Thanks!