My form is not displayed on my https page

  • Profile Image
    doctoramac
    Asked on May 11, 2017 at 11:56 AM
    I activate a SSl security certificate.
    I have a problem with jotform. The non SSL form is working but the SSL jotform is not displayed. I copied the correct code you supplied for iweb,
     

    http://doctoramac.es/Apple/Contacto.html is working

     
  • Profile Image
    Jim_R
    Answered on May 11, 2017 at 01:22 PM

    I'm assuming you already figured it out because when I checked both pages, I was able to see the forms embedded and displayed properly.

    http://doctoramac.es/Apple/Contacto.html

    https://doctoramac.es/Apple/Contacto.html

    In case we're mistaken, just get back to us with a bit more info so we can better assist you.

  • Profile Image
    Jim_R
    Answered on May 11, 2017 at 01:24 PM

    Sorry about that, I think I have sent the same screenshots. Here's the one for your https page:

    https://doctoramac.es/Apple/Contacto.html 

  • Profile Image
    doctoramac
    Answered on May 11, 2017 at 01:43 PM
    I think you’re right !!
    I delete the history of my browser and the form appears !
    Thank you so much. It was just as simple as this.
    Un saludo y hasta pronto,
    Anne
    www.doctoramac.es
    anne@doctoramac.es
    El 11 may 2017, a las 19:24, JotForm escribió:
    A new response has been received:
    Answered by Jim_R
    Sorry about that, I think I have sent the same screenshots. Here's the one for your https page:
    https://doctoramac.es/Apple/Contacto.html

    View this thread on browser » Unsubscribe Thread 1494523457
    ...
  • Profile Image
    Jim_R
    Answered on May 11, 2017 at 01:52 PM

    Thanks for keeping us posted Anne, although I'm not sure your browser's cache and cookies was the cause of the problem, I'm glad you're proactive enough to give that a try on your own.

    In case you need more help, don't hesitate to open a new thread so we can assist you.