Hidden fields not showing up on edit

  • Profile Image
    cashemr
    Asked on May 15, 2017 at 01:26 PM

    Hello,

    I created a form that includes a hidden field.  I have the option that allows the person receiving the email notification to edit the form submission.  The email notification is being sent to multiple people.  When one of those people goes to edit the submission, the hidden field is visible.  When a different person receiving the email notification goes to edit the submission, the hidden field is not visible.  Do you know why this might be happening and what might fix it? 

  • Profile Image
    KadeJM
    Answered on May 15, 2017 at 02:27 PM

    We do apologize for any trouble you might be having with your hidden fields showing or not showing when edited and thanks for letting us know about it.

    May we know which form you are having this issue on so we can investigate?

  • Profile Image
    cashemr
    Answered on May 15, 2017 at 02:37 PM

    This is the form URL

    https://form.jotform.com/70173980154153

  • Profile Image
    KadeJM
    Answered on May 15, 2017 at 03:10 PM

    Thank you for the form link. 

    Please allow us some time to thoroughly investigate this issue and we'll get back to you about it as soon as possible.

     

  • Profile Image
    KadeJM
    Answered on May 15, 2017 at 03:30 PM

    I have looked through this some but, when I edit it I can see the changes visibly.

    When the other person with the issue opens this in their browser with it not showing for some fields are you able to find out or tell us what browser they are using?

    Here is what I see when opening up the submission test to edit it a few times: