Save forms and continue later feature is not working

  • Profile Image
    Karen Schneider 
    Asked on May 17, 2017 at 08:49 AM

    The "save form and continue later feature" is not working.  We have the first and second forms set up with the email and that is working fine.  Unfortunately, when we go to the second (main) form the entries are not saving. When information is entered on the 1st page and we click "next" the information isn't saving.  The main form is 20+ pages so I'm not sure if that's an issue. 

    Thanks in advance for your assistance!

  • Profile Image
    Rose
    Answered on May 17, 2017 at 09:34 AM

    The form provided by you in your post is the main form. I assume this form is the first form where you save the session through e-mail field.

    When I checked your autoresponder, I saw the session URL inside e-mail body is correct as it is shown here.

    However, your thank you page is directed your user to the main form without any session. 

    I changed directed URL as the same as the session URL. Then, I re-directed to main form through session URL after I submitted second form. I filled out several page on the main form by clicking next button. Then, I grapped the URL on browser and opened it on another browser. I can confirm that Save and continue feature is working through directed URL. 

    On the other hand, When I clicked the session URL inside the Autoresponder e-mail, it did not show the saved data. I'm going to consult this with one of our developer and return you in a short time.

  • Profile Image
    Rose
    Answered on May 17, 2017 at 09:46 AM

    Thank you for your understanding. 

    We reliased that you should have just pasted the session URL to the autoresponder but not inserted. 

     

    That'why, when your user clicked this URL on their inbox, they are directed to the main form stand alone URL, not the session URL. Please note that I fixed this. However, this will work for the user who fills your form after this. You may need to inform your users who submitted your form before this fix about the URL.