My SMTP configuration does not work once again?

  • Profile Image
    DanskTennisFond
    Asked on May 18, 2017 at 07:32 AM

    Hey

     

    We still get problems with our SMTP-configuration everytime you make a system-upgrade. Problems occured around februar 12., march 30. and now again may 8. As we recieve many submissions it´s hard work to edit and resend these.

    As everything works fine at all other times I don't think there should be a port-problem in the SMTP config.

     

    //Tommy

  • Profile Image
    Rose
    Answered on May 18, 2017 at 07:55 AM

    Thank you for reporting us.

    When I checked your e-mail notification setting, I found out that your sender e-mail is set to noreply@jotform.com

    This is probably due to the fact that our system changed it to this after your SMTP failed. However, when I checked your sender e-mail, I found in the bounce list. The reason is specified at following screenshot. 

    I removed it from the bounce list and you will be able to receive notification after that. To prevent e-mail bouncing issue which also failed your SMTP, we strongly suggest you to whitelist our IP addresses.

    On the other hand, I'm escalating this SMTP failure situation to our back-end team for a further investigation. 

     

  • Profile Image
    DanskTennisFond
    Answered on October 04, 2017 at 11:42 AM

    Hello again

    After our webhosting company have moved all clients to another hosting-company we have problems when the form is filled out and you click the "send" button - it says "Please wait" and nothing happens. What could be the problem? We have tried to upload the page again twice. I managed to send one from win10 PC (Edge) but trying from win7 (IE11) it hangs.

    //Tommy

  • Profile Image
    Jan
    Answered on October 04, 2017 at 12:37 PM

    I created a separate thread for your next issue. Please wait for our reply on this thread: https://www.jotform.com/answers/1264826.

    Thank you.