What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image
    JotForm Support

    Scrollable Text Widget: Widget is not working with Text field.

    Asked by seth on May 23, 2017 at 04:55 AM

    The widget has no input field to add text into the widget:

  • Profile Image
    JotForm Support

    Answered by widgets on May 24, 2017 at 06:35 AM

    @seth AFAIK there's no parameter on this widget. You can see it on the description and screenshots on how to make it work. Please visit https://widgets.jotform.com to understand each widget. It exist for a reason. But thanks for letting us know.

    Regards,
    Widget Team

  • Profile Image
    JotForm Support

    Answered by seth on May 24, 2017 at 07:24 AM

    Ohh, right.

    I thought you add text inside the widget. Sorry for not paying attention to the description. 

    Anyways, the widget is not working. Please see its demo form and my clone:

    Demo: https://form.jotform.com/form/51382180141950?

    My Clone: https://form.jotform.com/71433539523961

     

     

  • Profile Image
    JotForm Support

    Answered by widgets on May 24, 2017 at 08:05 AM

    I tried the demo form but it works fine. Can you please try it again, at least try ti reintegrate the widget. You probably been using the old implementation. Let me know how that turns out.

  • Profile Image
    JotForm Support

    Answered by seth on May 24, 2017 at 12:33 PM

    I tried on a different machine and it is working. I think it was a cache problem.

     

    Thanks for looking into it.