Continuing problem with Adobe signature widget

  • Profile Image
    Momentum_Instore
    Asked on May 24, 2017 at 09:53 AM

    From: JotForm [mailto:noreply@jotform.com]
    Sent: 22 May 2017 16:56
    To: Mike Lockey (MIL-HO) <mike.lockey@momentuminstore.com>
    Subject: Re: Adobe Signature Widget update

     

    A new response has been received:

    JOTFORM

    Hi, 

    You sent the response below to our query about people unable to sign the foms using adobe, i can confirm that when i set the adobe widget up i did it exactly the way that you have demonstrated in your response below, however, it still continues to seem to reset itself, only today we have been unable to submit the form and the error message was the same as previous - Widget not updated

    Thanks

    Lisa 

    Answered by Nik_C

    We're sorry for the inconvenience.

    I cloned your form and tested on my end, but I wasn't able to replicate this issue. Could you please try updating the widget and make sure that it is authenticated, here is how to do that:

     

     

     

    1) Click the widget settings button:

    2) Make sure that the Widget is authenticated:

    3) Or you can click Re-Authenticate:

    4) And click Update widget:

    Please let us know if you still see the same error message.

     

    Thank you!

  • Profile Image
    david
    Answered on May 24, 2017 at 11:56 AM

    I tested on my end and the widget appears to be working properly:

    This was both with a new form and a form that had a previously set up integration. 

    After authenticating again, does the widget work properly?  If so, does it disconnect on its own and are there any circumstances where it disconnects regularly?  Let us know what you can and we will look into this further.  From my testing though, the widget does seem fully functional.