Select Files for upload using mobile device is not working properly

  • Profile Image
    nathangold
    Asked on May 24, 2017 at 09:10 PM

    Hello Support,

    I suspect this is a pilot error, but...

    I am using the Select Files button to try and upload some files. It works fine when I choose a photo from my iPad Pro and it works when I record a new video on my iPad. 

    What does not appear to work right now is when I try and select an existing video from my iPad Pro, it tries to upload and then throws an error. I tried this several times in different situations with different connections to the internet. But, I am getting consistent results and I am hoping you can tell me what I am doing wrong.

  • Profile Image
    jonathan
    Answered on May 24, 2017 at 11:47 PM

    From the screenshot image you shared, I noticed that those MOV files that failed to upload have a different filename convention compared to those MOV files that uploaded properly.

    Notice that the movie files doesn't use IMG_ prefix in filename. Those with IMG were suppose to be images file format, right? 

    Can you please double check if those 2 MOV files with IMG on the filename were actually movie files? 

    I think the issue could be just due to file format or corrupted files reason.

    I hope this help. Let us know if still not resolve and issue remains.