My auto responder is not sending to the email that is entered

  • Profile Image
    verticalidentity
    Asked on May 27, 2017 at 12:20 PM

    My auto responder is not sending to the email that is entered in the jotform. So in the main form, I added an email field, and that email form is the field that I am telling the auto responder to send to and its not working. Help!

     

    https://form.jotform.us/71374960344156



    This is a re-post of a comment on Setting up an Autoresponder Email

  • Profile Image
    Mike
    Answered on May 27, 2017 at 04:10 PM

    Please provide us with a link to the form in question, so we will be able to check the issue.

  • Profile Image
    verticalidentity
    Answered on May 28, 2017 at 01:06 AM

    https://form.jotform.us/71374960344156

    I tried cloning it and resending and that is not working either.

    Thank you, so frustrated!

  • Profile Image
    John_Benson
    Answered on May 28, 2017 at 02:01 AM

    I cloned your form and I can see that the Encrypt Form Data is enabled. That's the reason why the autoresponder email is not working. Here's how to disable the Encrypt Form Data:

    1. Log in to your account and open the form.
    2. Click the Settings section page and select the Form Settings tab.
    3. Click the Show More button.
    4. Scroll down and choose the "No" option in the Encrypt Form Data drop-down menu.

    After changing the Encrypt Form Data to "No", I have received the autoresponder properly.

    Keep in mind that you need to fill up the form manually and submit it to test the autoresponder email. If the issue persists, please contact us again.

    Thank you.

  • Profile Image
    John_Benson
    Answered on May 28, 2017 at 02:01 AM

    I cloned your form and I can see that the Encrypt Form Data is enabled. That's the reason why the autoresponder email is not working. Here's how to disable the Encrypt Form Data:

    1. Log in to your account and open the form.
    2. Click the Settings section page and select the Form Settings tab.
    3. Click the Show More button.
    4. Scroll down and choose the "No" option in the Encrypt Form Data drop-down menu.

    After changing the Encrypt Form Data to "No", I have received the autoresponder properly.

    Keep in mind that you need to fill up the form manually and submit it to test the autoresponder email. If the issue persists, please contact us again.

    Thank you.