Jotform's website is not loading to my end and I cannot edit my forms

  • Profile Image
    RBogart
    Asked on May 30, 2017 at 10:58 AM

    I'm attaching a screen shot of the JotForm page. When will the system be functional?

    Screenshot
  • Profile Image
    Nik_C
    Answered on May 30, 2017 at 12:38 PM

    We're sorry for the inconvenience. I tested our login page but I wasn't able to replicate this issue, so probably it was a temporary glitch.

    Could you please check again if the issue persists.

    Please let us know.

    Thank you!

  • Profile Image
    JFedGMW
    Answered on May 30, 2017 at 12:56 PM

    Yes this continues. See screenshot. I cannot edit a form; our live forms are affected - formatting is askew. I tried on multiple browsers and my iphone with the same results. This is VERY URGENT! Thank you for your help.

  • Profile Image
    JFedGMW
    Answered on May 30, 2017 at 12:59 PM

    One more thing: others have noticed that our forms are missing some fields (payment) and the formatting is odd. For example, there are bullets to the left of each field.

  • Profile Image
    JFedGMW
    Answered on May 30, 2017 at 01:07 PM

    YES!!!! This is still persisting! See the screenshot below. I cannot edit a form; it appears that the formatting of your webiste is askew; our live forms are affected and have lost some formatting. This is very urgent! Thank you for your help.

  • Profile Image
    Welvin
    Answered on May 30, 2017 at 02:18 PM

    I can view and edit your forms without issues, so this may be isolated to your end. Please do the following:

    1. If you are connected to a network with active firewall settings, check if Jotform is blocked and make sure to whitelist us.

    2. Check if you are getting some errors in the browser console like 403 forbidden, etc.

    https://developers.google.com/web/tools/chrome-devtools/debug/console/console-ui?hl=en

    https://developer.mozilla.org/en/docs/Tools/Browser_Console

    If you'll an error, please take a screenshot and upload it on this thread. Note that you need to access this thread, click the image tool to upload.

     

    I suspect there are errors, but I need to confirm that so please check.

  • Profile Image
    goodfeetmilw
    Answered on May 30, 2017 at 02:39 PM

    I am having the same problem!!!!!

     

  • Profile Image
    Nik_C
    Answered on May 30, 2017 at 02:55 PM

    @goodfeetmilw,

    I opened a separate thread for your problem and we'll attend it here: https://www.jotform.com/answers/1158443

    Thank you!