A user is not seeing the form as it is designed. The form is not working as designed for that user.

  • Profile Image
    breadform
    Asked on May 31, 2017 at 01:01 PM

    Several aspects of my form not only look different but also do not function as the way the form is designed.  See attached.  Here are some of the issues.

    1. Date/Calendar drop-down looks different and doesn't work

    2. Bullet points before each question should not be visible

    3. The "attach file" sections work, but are formatted completely differently

    4. The layout of several of the multi-option items is different

    5. The form is requiring all of the options of #X to be selected before the user can submit

    6. The submit button did nothing

    The user with issues was using Chrome, but so do I.  I also had her try it in IE, but got the same result.  The form works perfectly on my computer as well as for a colleague to whom I mailed the link in my office.  

  • Profile Image
    david
    Answered on May 31, 2017 at 02:36 PM

    I checked the form and everything is loading just fine on my end.  It is possible that the users network is blocking some of our resources. 

    Have then try loading the form from a different device not on their current network to see if the form loads properly.  If it does, they may need to contact their network admin to unblock the resources.

  • Profile Image
    breadform
    Answered on May 31, 2017 at 02:57 PM

    Thanks for the direction, David.  We have users all over the country using 3 other JotForm forms since the beginning of 2017 and this is the first I've heard of such an issue from anyone.  I can bring up the form on my PC at home whether I'm connected to the VPN or not so I don't understand what may be causing this issue.  I can tell you this is the 4th and newest form we've created.  I created it and have had at least a hand in creating all 4 of them.  If you think of anything else, please let me know.  Otherwise, we'll keep trying on our end.

    As always, I appreciate the terrific support we continue to receive from JotForm!

    Justin 

  • Profile Image
    david
    Answered on May 31, 2017 at 04:08 PM

    If their network has filters that let through only specific site/resources, it could be allowing the form to load but not things like styling and images.  This is due to those resources loading from a different location than jotform.com.  This is why the form loads properly for you and me, but not for the user.

  • Profile Image
    breadform
    Answered on May 31, 2017 at 04:59 PM

    Very helpful insight - thank you again, David!