images on catalogue not following in sequence

  • Profile Image
    katie hutton 
    Asked on June 06, 2017 at 07:39 AM

    This is my third attempt...

    I have two catalogues with jotform.(myjotform.com/umberjewellery.com/retail and myjotform.com/umberjewellery.com/ wholesale)

    My issue is that when my clients click on the image to enlarge and then click to the next image it doesn't lead onto the consecutive pic next in sequence

    (eg)

    click image 51 and click the forward arrow.It reverts back to the first image instead of leading the client to image number 52

     

    Please reply with an email address so that i can follow up further instead of starting each time from the start all over again.

     

    Answered by seth

    Hello,

    Unfortunately, I can't find your query from the number that you have provided. I checked your form and the owner of the account. There is no such query belonging to that account. Can you please share us the URL of the forum entry that you are referring to? I am sure that the developers are working on the issue but, it will be better to keep track of that entry.

    We are awaiting your response.

    Regards.

    View this thread on browser » Unsubscribe Thread

     

    Answered by Sven

    Hi Kate, 

    Thanks for bringing this to our attention. 

    I have tested and I'm able to reproduce the same, it seems that this is the behavior of the widget. I'm going to escalate this to our 2nd level so they can review it. You will be notified via this form with any updates.

     

    Thank you!

    View this thread on browser » Unsubscribe Thread

    1496081937  1496745512  

  • Profile Image
    Sven
    Answered on June 06, 2017 at 09:14 AM

    Hi Kate, 

    Apologies for the confusion, you don't need to start a new thread to follow up on an issue. I remember replying to your thread and assigning a ticket, however, I'm having a hard time locating the thread as it seems like you were not logged in when you posted the request so it came from a guest account. 

    To help locate your request, can you please reply to the email notification you received for the first thread (answered by myself), that will open the thread again in our system and we will reply to it. 

    To do so, please open the notification email for the first thread, and click on "view this thread on browser"

    Alternatively, you can provide us with the exact thread title, that will help us locate it as the numbers you provided are wrong. The thread title is the same as the email title.

     

    Hope this helps, and apologies for any inconvenience. 

     

    Thank you!

  • Profile Image
    Sven
    Answered on June 06, 2017 at 09:18 AM

    Hi Katie,

    I have just located your thread, please see this link:

    https://support.jotform.com/answers/1157218 - my colleague has posted an update there, the issue is still in progress, however it is assigned to a developer and marked as important, so they will look into it as soon as they can, and we will notify you with the updates. 

     

    Thank you!