Having a problem adding form to web page created using Xara Web Designer Pro

  • Profile Image
    buxmont
    Asked on June 06, 2017 at 10:01 AM

    Follwed instructions to add a form using the platform option. Process appears to run through the process, but the form does not appear.

  • Profile Image
    BDAVID
    Answered on June 06, 2017 at 11:02 AM

    Could you share the URL of the page where the form is embedded? 

  • Profile Image
    buxmont
    Answered on June 06, 2017 at 04:43 PM
    Hello,

    Here is the URL of the form page; http://website.bmhis.com/quote.htm

    I was able to finally get the form embedded on the web page. The process that finally worked was do the install through Xara by adding and going through the process using the JotForm widget. The process appears to place a field on the page, but does not include the form. I then selected the frame and did an install again through JotForm using the embed using the iFrame option. This placed the form inside the iFrame on the web page.

    The form is fully viewable when accessing it through a desktop browser, however, when viewing the page on a mobile browser, the form only displays 2/3 of the form. Changing the length of the iFrame does not help. Is there something else that I should be doing to have the form fully display on the mobile browser?

    Thanks!

    Patrick Thomson, CHI
    Bux-Mont Home Inspection Services
    267.898.2218 Phone
    888.668.9552 Fax
    patrick@bmhis.com Email
    The Information in this Email is the property of Bux-Mont Home Inspection Services. It is intended for the use of the individual or entity to which it is addressed and may contain information that is privileged, confidential, or exempt from disclosure under applicable law. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution, or use of the contents of this Email is prohibited. If you have received this Email in error, please contact us at 267.898.2218.

    ...
  • Profile Image
    BDAVID
    Answered on June 06, 2017 at 06:20 PM

    The problem is not the form, it is the height of the body of your webpage. The height setup for mobile views is cutting off the form:

    You need to contact Xara support to fix it. Let us know if you have more questions.