I can't get my submit button on my form to work.

  • Profile Image
    wholekidsfoundation
    Asked on June 06, 2017 at 06:26 PM

    I created a jot form and while testing it, I noticed my submit button does not work. The form is completely filled out and the submit button doesn't send the form. 

    Thanks

     

  • Profile Image
    BDAVID
    Answered on June 06, 2017 at 07:41 PM

    Can you specify what is the form that is presenting this problem? Also, can we try doing a real submission on your form in order to test it?

  • Profile Image
    wholekidsfoundation
    Answered on June 07, 2017 at 10:44 AM
    Hi there,
    Thank you for your reply and assistance. I think I've worked out the problem, but would like to run a real test again per your suggestion. Here's the link to the jot form in question. Please let me know if you encounter issues or see what I may have done causing the error. I ran a test last night and it seemed to go through, but would appreciate the your expert look.
    https://form.jotformpro.com/71567141713959
    Thanks
    [https://www.wholekidsfoundation.org/images/sig/rand_img.php] [https://www.wholekidsfoundation.org/images/sig/spacer.gif] JENNY CORBIN
    Supplier Relations Specialist
    550 Bowie Street Austin, TX 78703
    WholeKidsFoundation.org
    A Whole Foods Market Foundation
    ...
  • Profile Image
    BDAVID
    Answered on June 07, 2017 at 11:49 AM

    I just tested your form, and it is working perfectly:

    Open a new thread if you need anything else, we will be glad to assist you.

  • Profile Image
    wholekidsfoundation
    Answered on June 07, 2017 at 12:43 PM
    Thank you! I received the notice of your completed form.
    [https://www.wholekidsfoundation.org/images/sig/rand_img.php] [https://www.wholekidsfoundation.org/images/sig/spacer.gif] JENNY CORBIN
    Supplier Relations Specialist
    550 Bowie Street Austin, TX 78703
    WholeKidsFoundation.org
    A Whole Foods Market Foundation
    ...