I get a Bad API Token message in Cincopa widget

  • Profile Image
    chediski
    Asked on June 07, 2017 at 12:19 PM

    Hi! I've been knocking my brains trying to figure out how to use this plug in. I went to Cincopa and created a playlist and then I get an embed code. The plugin in Jot form looks for an API code. I then got an API code from Cincopa and the plugin says that's a bad code. The plug in also says to "text jotform" someplace and I don't know what that all means. Thank you so much. 

  • Profile Image
    Welvin
    Answered on June 07, 2017 at 01:18 PM

    I have fixed it for you. You need to update the widget and make sure that the token is properly added. The "jotForm:" text in the first box is the prefix that will be added in the Gallery name of your Cincopa account. Cincopa itself added the widget in our widget page. You may consider asking them how the boxes work in the widget.

  • Profile Image
    chediski
    Answered on June 07, 2017 at 02:43 PM
    Thanks, Welvin. Working with these people is just too complicated. They
    sent me some sort of automated response and didn't help me at all. Still
    looking for a video host that doesn't cost a lot like $100 for wistia and
    as unprotected as You Tube.
    ...
  • Profile Image
    chediski
    Answered on June 08, 2017 at 10:43 AM
    Hi. Well, the Cincopa people showed be that the Jot Form plug in works.
    https://gyazo.com/186de6be31c13b2aa6ddf9de684b13e6 and
    https://gyazo.com/21f36a5ab065a359c4915c06be1bbeba shows it working. I've
    cleared the cache a couple of times on Jot Form and I still get the error.
    ...
  • Profile Image
    chediski
    Answered on June 08, 2017 at 10:43 AM
    Now for some reason it worked.
    ...
  • Profile Image
    Welvin
    Answered on June 08, 2017 at 11:48 AM

    That's great to know. Please don't do anything if the issue comes back again. Just please inform us here so we can check. Maybe, it's just a connection issue with the API.