Form calculation widget not performing correctly

  • Profile Image
    dstixrood
    Asked on June 08, 2017 at 01:44 PM
    I just added a field (called Communications) to my form .  I also added that field to the Form Calculation Widget at the bottom in the Total Deductions field.  When I checked to see if it was working, I would enter a number into Communications then a number into Screen but it would not total them.  The same happened with Communications and WD 40.  When I deleted my entry in either Screen or WD40 it would automatically delete the entry in Communications.  The rest of the fields seemed to act normally with Communications.
  • Profile Image
    Kiran
    Answered on June 08, 2017 at 03:15 PM

    I am able to replicate the issue at my end with the cloned version. Please allow me some time to run few tests and get back to you with relevant information.

    Thank you for your patience. 

  • Profile Image
    dstixrood
    Answered on June 08, 2017 at 03:43 PM
    Thank you.

    ...
  • Profile Image
    Kiran
    Answered on June 09, 2017 at 08:33 AM

    Thank you for being patient. I have checked your JotForm and see that the Communications value is being removed after entering any number in WD-40 or Window Screen fields. As I check these fields and calculation, it seems to be normal. It looks like there is an issue with the newly added Communications field. I have tried removing the Communications field in the cloned form and added a new field to the form. Then added the newly added communications field in the calculation. As I tested the form, it seems to be working fine at my end.

    Please try removing the Communications field on the form and add a new field to the form and then to the calculation so that it should be working fine.

    Please get back to us if you need any further assistance. We will be happy to help.