When the set prepopulate data to another form, the checkbox data is not prepopulated on the second form

  • Profile Image
    ashcreighton
    Asked on June 10, 2017 at 03:29 AM

    I can get this to work for text fields but not for checkboxes; I've been trying for hours. It's definitely picking up the checkbox option (and displaying it in the resulting URL), however when I open the new form, no box is selected :( Can you help me with this? For reference, my form is at https://form.jotform.us/71586711502151 -- thank you very much :)



    This is a re-post of a comment on How to Automatically Pass Form Data to Another Form

  • Profile Image
    Helen
    Answered on June 10, 2017 at 06:15 AM

    Hello,

    Thank you for contacting us.

    I have cloned your form and tested on my side and could replicate the same issue with you. The checkbox field did not prepopulate on the second form.

    So, I have escalated this issue to our developers. If we have an update, we will inform you as soon as possible.

    If you have any questions or issue, please do not hesitate to contact us.

  • Profile Image
    NeilVicente
    Answered on June 12, 2017 at 06:30 AM

    Hi there,

    This is now fixed.

    Cheers!

  • Profile Image
    ashcreighton
    Answered on June 12, 2017 at 12:43 PM
    Wonderful - thank you!!!
    JotForm wrote:
    ...
  • Profile Image
    Sven
    Answered on June 12, 2017 at 01:31 PM

     

    You're very welcome, let us know if you need any further help.