The width of iframe widgets on the form have become smaller

  • Profile Image
    beautifulcanvas
    Asked on June 12, 2017 at 06:11 PM

    Hi, for some reason my contact form and V3 multi form has stopped displaying correctly on my website, i dont know why, i dont remember changing anything that would cause this ? it appears to be across most browsers.

     

    order form (V3 multi form) not displaying correctly and contact form should be the same blue as web page ?

     

    http://www.beautifulcanvas.co.uk/order.htm

    http://www.beautifulcanvas.co.uk/contact.htm

  • Profile Image
    jonathan
    Answered on June 12, 2017 at 06:52 PM

    I was able to see the issue on the Order form http://www.beautifulcanvas.co.uk/order.htm

     

    But not on the Contact form http://www.beautifulcanvas.co.uk/contact.htm

     

    I cleared your form cache. Please check if its fixed for the Contact form already. Let us know if still not.

    I will investigate more on the Order (multiform). I'll be back shortly.

  • Profile Image
    jonathan
    Answered on June 12, 2017 at 07:22 PM

    I was able to identify the caused of issue. I found that the iframe widget width dimension was reset to 50px only.

     

    I could not identify what was the original width value for those iframe widgets on your form. But they are all now set at 50px which explains why they appear smaller on the form.

    I have submitted a bug ticket report to the higher team support so that they can investigate also what happen to this form.

    We will notify you here at once when fixed. 

  • Profile Image
    beautifulcanvas
    Answered on June 12, 2017 at 09:54 PM

    Hi and thanks for the quick response, the contact form is now displaying correctly but the issue with the order form is still the same, i hope this is fixed soon as i don't check my website daily and don't know how long it has been like this or how much business i may have lost :( .

     

    thanks.

  • Profile Image
    ashwin_d
    Answered on June 13, 2017 at 12:40 AM

    Hello beautifulcanvas,

    My colleague have already reported this issue to our backend team. We will get back to you as soon as we have any update form them.

    For now, I would suggest you to edit the "Iframe Embed" widget and increase the width of widget. Please check the screenshot below:

     

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!

  • Profile Image
    beautifulcanvas
    Answered on June 13, 2017 at 06:02 AM

    hi Ashwin_d i have done what you said and adjusted width and height and all seems ok again, i have no idea how they changed to a smaller value ?

     

    thanks, quick and spot on advise as usual :) , would appreciate a check from your end ;) 

  • Profile Image
    Kiran
    Answered on June 13, 2017 at 07:29 AM

    Glad to see that the issue is now resolved for you. Since the issue is already been forwarded to our backend team, you'll be posted here once we have any information in this regard.

    Please do not hesitate to get back to us if you need any further assistance. We will be happy to help.