My form is not displaying properly

  • Profile Image
    larrz
    Asked on June 16, 2017 at 10:27 AM

    Hello,

    When I access my form on a web browser, the bottom of the form is not showing, and the "submit" button is also not showing.

     

    Thanks for your help

     

    Larry Alexander

    larrz777@gmail.com

  • Profile Image
    csvital
    Answered on June 16, 2017 at 10:57 AM

    Hello Larry,

    I checked your website and i saw you use iframe embedding method, you can fix this problem changing your iframe's scrolling attribute to yes

    I hope it helps

  • Profile Image
    Kevin_G
    Answered on June 16, 2017 at 12:06 PM

    @larrz, 

    You seem to be using the default embed method on your webpage, this will not allow you to change the scrolling attribute since the iFrame code is automatically generated. 

    Please, follow this guide in order to get  the iFrame code of your form: https://www.jotform.com/help/148-Getting-the-form-iFrame-code 

    You will be able to change the scrolling attribute to yes as advised above, this way, even if the iFrame's height is not enough, your users will be able to get the bottom of your form. 

    Let us know if you have any question. 

  • Profile Image
    larrz
    Answered on June 17, 2017 at 07:43 PM
    Thanks for the advise. Where do I change that?
    Thanks,
    Larry
    ...
  • Profile Image
    EltonCris
    Answered on June 17, 2017 at 08:42 PM

    I can see the submit button in your form now. I presume this is already resolved?

    Since you are using iWeb, you do not need to make adjustments in the code. Simply increase the HTML snippet height by dragging it down until it shows the whole form on the preview.

    Hope this helps!

  • Profile Image
    larrz
    Answered on June 17, 2017 at 10:43 PM
    Yes, I got it to work. Thanks
    ...